DocsBot AI - OpenAI API Bug – Incident details

OpenAI API Bug

Resolved
Partial outage
Started about 1 year agoLasted about 4 hours

Affected

Chatbots

Partial outage from 8:50 PM to 12:50 AM

OpenAI → API

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    OpenAI introduced a breaking bug in their steaming API. This is resulting in about 30% of chat widget responses to return an error message and not save the question to logs. We are waiting for them to resolve this bug.