DocsBot AI - Indexing new sources shows "store is read-only" error – Incident details

Indexing new sources shows "store is read-only" error

Resolved
Partial outage
Started over 1 year agoLasted about 6 hours

Affected

Website

Partial outage from 5:38 PM to 12:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Our cloud provider has increased the disks and is continuing to work on a fix for this incident.

  • Identified
    Identified

    We are currently investigating this incident.

    It appears that our cloud provider needs to increase disk space for our DB cluster. We are working with them now to do this (it should be automated).