DocsBot AI - Elevated Chat Error rates – Incident details

Elevated Chat Error rates

Resolved
Partial outage
Started 12 months agoLasted 40 minutes

Affected

Chatbots

Partial outage from 8:05 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    There was a very high error rate from the OpenAI API around that time, but our VectorDB cluster also began having connection issues. It may be that the OpenAI outage was the root cause of the DB issues.

    I'm having our DB provider review the health of our cluster again today just to be sure.