Scheduled for March 26, 2024 at 8:26 PM – 11:26 PM
Affects
Chatbots
Under maintenance from 8:26 PM to 11:26 PM
Completed
March 26, 2024 at 11:26 PMCompleted
March 26, 2024 at 11:26 PMMaintenance has completed successfully
In progress
March 26, 2024 at 8:38 PMIn progress
March 26, 2024 at 8:38 PMMaintenance is now in progress.
Planned
March 26, 2024 at 8:26 PMPlanned
March 26, 2024 at 8:26 PMWe are doing DB maintenance and a migration. We do not expect much if any downtime as we migrate bots one-by-one.