DocsBot AI - Chat API outage – Incident details

Chat API outage

Resolved
Major outage
Started 30 days agoLasted about 2 hours

Affected

Chatbots

Major outage from 2:36 PM to 3:37 PM, Operational from 3:37 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    We've confirmed the incident has not recurred, and implementing monitoring improvements to automatically deal with this failure mode in the future.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.