Started over 1 year agoApril 26, 2025Lasted about 1 hourApril 26, 202510:1011:07 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. We apologize for the short outage that was due to an incomplete weekend automatic software update. We are putting in place additional automated checks to detect this kind of issue more quickly in the future.
Investigating
UTC
Investigating
UTC
We are currently investigating this incident affecting chatting with your bots.