DocsBot AI - DDoS Against our Chat APIs – Incident details

DDoS Against our Chat APIs

Resolved
Partial outage
Started 3 days agoLasted about 3 hours

Affected

Chatbots

Partial outage from 3:50 PM to 6:16 PM, Degraded performance from 6:16 PM to 7:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented blocks and are currently monitoring the result.

  • Investigating
    Investigating
    Our chat API is currently being attacked with a DDoS. We are working on mitigating this traffic. It is causing slow or timeout responses primarily for our Agent API.