DocsBot AI - Widespread AWS outage – Incident details

Widespread AWS outage

Resolved
Degraded performance
Started 18 days agoLasted about 10 hours

Affected

Website

Degraded performance from 7:30 AM to 11:03 AM, Operational from 11:03 AM to 5:03 PM

Chatbots

Degraded performance from 7:30 AM to 11:03 AM, Operational from 11:03 AM to 5:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're only seeing intermittent impacts to customers, such as chat widgets disappearing for some bots, and inability to start webcrawls.

  • Investigating
    Investigating

    Is having an intermittent problems with our website and chat widgets on which our hosting provider has a dependency on AWS (though designed for global failover).