DocsBot AI - 403 Errors when training from some document types – Incident details

403 Errors when training from some document types

Resolved
Degraded performance
Started about 1 month agoLasted 32 minutes

Affected

Website

Degraded performance from 4:22 PM to 4:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by adding a workaround from the package server.

  • Identified
    Identified

    It looks like there is some kind of Github outage with a package server we depend on for processing Word, PPT, and txt document files. We are looking at workarounds.