DocsBot AI - Chatbots not responding due to VectorDB provider outage – Incident details

Chatbots not responding due to VectorDB provider outage

Resolved
Major outage
Started 17 days agoLasted about 2 hours

Affected

Website

Partial outage from 7:30 PM to 9:04 PM

Chatbots

Major outage from 7:30 PM to 9:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our vectorDB provider had an outage in their cloud, leading to failures in training and querying bots.