DocsBot AI - Database connection issues – Incident details

Database connection issues

Resolved
Major outage
Started about 1 year agoLasted about 7 hours

Affected

Website

Major outage from 10:45 PM to 6:00 AM

Chatbots

Major outage from 10:45 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our database provider has recently updated our credentials to include multifactor authentication, which unfortunately caused a disruption in the authentication process to the database on our API. Rest assured, your data is safe we just can't access it for the moment, and we are actively trying to get in contact with them to revert back to the previous authentication method.

    We deeply regret the inconvenience caused, and should hopefully be back online shortly!