DocsBot AI - VectorDB Connection issues – Incident details

VectorDB Connection issues

Resolved
Major outage
Started 8 months agoLasted about 5 hours

Affected

Website

Major outage from 5:04 PM to 10:24 PM

Chatbots

Major outage from 5:04 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will followup with root cause when we have one.

  • Identified
    Update

    An update from the WCS DB team:

    • Cluster was in crashloop with a fairly repeating pattern. We thought it might have been hitting liveness limits

    • However, then we saw it crash live after only ~7min, so we know it had to be something else

     
    Our engineers are still working on this and we hope to have this resolved as soon as possible. Thank you for your patience.

  • Identified
    Update

    They have engaged our WCS engineering team to investigate further into this issue. They have now attempted to move to a new node and were waiting for startup. I have escalated this issue now and have raised a higher level incident for this ticket.
     
    Unfortunately, I don't have an exact timeframe for when this will be resolved. Rest assured we are prioritizing this with our WCS engineering team and I am monitoring activities actively.

  • Identified
    Identified

    Our Database provider is currently investigating.

  • Investigating
    Investigating

    We are currently investigating this incident with our managed database provider.